hotspot dead after refill AGAIN (2nd time in 3 refills)

hotspot dead after refill AGAIN (2nd time in 3 refills)

Postby bmanning32 » Mon Aug 12, 2019 2:59 am

this is the second time out of 3 refills that my hotspot has stopped working after a refill. The first time I was sent a new sim card. I refilled once after getting the new sim card and it worked. However, trying to refill the 2nd time, the hotspot is just showing red bars like before. What is going on with this service? I did the reset, took the battery out, took the sim card, etc..., ect... all the stuff they put me through last time, but no luck.

I need to know if this is what I can expect going forward. Is there a way to fix this problem for good, or do I need to find another option?
bmanning32
 
Posts: 1
Joined: Mon Aug 12, 2019 2:49 am

Re: hotspot dead after refill AGAIN (2nd time in 3 refills)

Postby ST - Larry » Mon Aug 12, 2019 8:23 am

Hi bmanning32. I'm Straight Talk Larry. I'm terribly sorry for the trouble this has caused you. Please allow us to review your account and further investigate what happened with your data service. To further assist you, please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You may also text the key word HELP to 611611 to view our self-service menu with a list of help key words with valuable information. Thank you.
ST - Larry
 
Posts: 5469
Joined: Tue Nov 22, 2011 11:14 am


Return to Getting started, adding Airtime and other general Straight Talk discussions.

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests