Android MMS settings (verified working)

Thank you for visiting the Straight Talk Forum, your one-stop resource for Straight Talk information.

Android MMS settings (verified working)

Postby steiny69er » Wed Mar 14, 2012 10:56 pm

Those of you who are having MMS issues with the ATT sim card on an android phone, setup your apn exactly as below. Use a program from the market called: APN Backup and Restore. Once installed run APN backup and restore and delete apn's. Then proceed to enter the new apn. Verified to be a working configuration.

NAME: Straight Talk
APN: att.mvno
Proxy: <Not set>
Port: <Not set>
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: proxy.mvno.tracfone.com
MMS Port: 80
MCC: 310
MNC: 410
Authentication Type: <Not set>
APN Type: default,supl,agps,fota,dun,mms,tether
steiny69er
 
Posts: 6
Joined: Mon Mar 12, 2012 11:05 pm

Re: Android MMS settings (verified working)

Postby marianne » Thu Mar 15, 2012 7:21 am

steiny69er, your account has been updated. Let us know if your issue has been resolved.
marianne
 
Posts: 115
Joined: Tue Mar 22, 2011 2:23 am

Re: Android MMS settings (verified working)

Postby ljfnky » Sat Mar 17, 2012 6:37 pm

steiny69er wrote:Those of you who are having MMS issues with the ATT sim card on an android phone, setup your apn exactly as below. Use a program from the market called: APN Backup and Restore. Once installed run APN backup and restore and delete apn's. Then proceed to enter the new apn. Verified to be a working configuration.

NAME: Straight Talk
APN: att.mvno
Proxy: <Not set>
Port: <Not set>
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: proxy.mvno.tracfone.com
MMS Port: 80
MCC: 310
MNC: 410
Authentication Type: <Not set>
APN Type: default,supl,agps,fota,dun,mms,tether



I tried these setting on my At&t HTC inspire 4g with unlocked sim
It didn't work so well after 35 minutes of trying to send a picture I gave up on these setting and am using the apn setting on the red card straight talk sent.
mms is working BUT My gf's net10 lg900g send pictures faster then my HTC inspire (Her phone takes 2 minutes to send. My phone takes 10 minutes to send mms)
so I still think my apn needs something done to it to better this situation
ljfnky
 
Posts: 8
Joined: Wed Jan 11, 2012 6:55 pm

Re: Android MMS settings (verified working)

Postby marianne » Sun Mar 18, 2012 8:04 am

ljfnky, my name is StraightTalk Marianne. We need to take this issue offline so I can gather your account information to check your account. I will contact you directly with a private message.
marianne
 
Posts: 115
Joined: Tue Mar 22, 2011 2:23 am

Re: Android MMS settings (verified working)

Postby khai82 » Wed Mar 21, 2012 2:52 am

tried it. send mms work.but cant receive mms and no help from ST
khai82
 
Posts: 9
Joined: Sat Mar 17, 2012 9:19 pm

Re: Android MMS settings (verified working)

Postby DFX2K9 » Sat Sep 01, 2012 3:41 am

Just wanted to sign up and tell you that these are confirmed working on my Pantech P8000 Crossover (Wow, 3g on this phone is almost as fast as WiFi!) Though, since I've got an android, and a data plan to go with it again... I'm going to have ot watch it to make sure it dosen't hog data (already rooted 'er to take all the AT&T ware off, should help, think Facebook is going next, LOL)
DFX2K9
 
Posts: 3
Joined: Sat Sep 01, 2012 3:32 am

Re: Android MMS settings (verified working)

Postby chefnicole » Sat Sep 08, 2012 4:34 pm

I have tried this and it is not working for me, I still can't send and receive MMS. I have an HTC myTouch 4G phone, and I followed all of these steps exactly.
steiny69er wrote:Those of you who are having MMS issues with the ATT sim card on an android phone, setup your apn exactly as below. Use a program from the market called: APN Backup and Restore. Once installed run APN backup and restore and delete apn's. Then proceed to enter the new apn. Verified to be a working configuration.

NAME: Straight Talk
APN: att.mvno
Proxy: <Not set>
Port: <Not set>
Username: <Not set>
Password: <Not set>
Server: <Not set>
MMSC: http://mmsc.cingular.com
MMS Proxy: proxy.mvno.tracfone.com
MMS Port: 80
MCC: 310
MNC: 410
Authentication Type: <Not set>
APN Type: default,supl,agps,fota,dun,mms,tether
chefnicole
 
Posts: 2
Joined: Sat Sep 08, 2012 4:31 pm

Re: Android MMS settings (verified working)

Postby KEvinh » Fri Sep 21, 2012 6:37 pm

Been waiting on Straight talk to respond all day....

This actually worked! Thank you
KEvinh
 
Posts: 6
Joined: Fri Sep 21, 2012 11:12 am


Return to Welcome

Who is online

Users browsing this forum: No registered users and 25 guests