CANNOT SEND/RECEIVE MMS BUT DATA WORKS

Thank you for visiting the Straight Talk Forum, your one-stop resource for Straight Talk information.

CANNOT SEND/RECEIVE MMS BUT DATA WORKS

Postby straightalker05 » Mon Apr 15, 2019 11:54 am

I am currently unable to send and receive MMS on my Blu Vivo XI with AT&T BYOP. The 4G LTE data is working with no issues. The phone was working fine then suddenly stopped. Initially I was only unable to receive messages and after some troubleshooting with tech support (which went nowhere) I became unable to send or receive MMS, though I was now able to receive SMS again. When I attempt to send a message I get "message not sent: service not activated on network." My APN settings are as follows:

Name- Reseller
APN- Reseller
Proxy -
Port -
Username -
Password -
Server -
MMSC - http://mmsc.mobile.att.net
MMS proxy - proxy.mobile.att.net
MMS Port - 80
MCC - 310
MNC - 410
Authentication type - none
APN type - default,mms,supl
APN protocol - IPv4
APN roaming protocol - IPv4
Bearer - Unspecified
MVNO type - None

SMSC - +13123149810
straightalker05
 
Posts: 3
Joined: Mon Apr 15, 2019 11:40 am

Re: CANNOT SEND/RECEIVE MMS BUT DATA WORKS

Postby ST - Larry » Mon Apr 15, 2019 3:47 pm

Hi straightalker05. I'm Straight Talk Larry. We are sorry to hear that you are having some problems. Let us help you check if the phone is properly provisioned in the system. To further assist you, please check your forum inbox for a message. Click on "New Messages" beside User Control Panel to view your forum inbox. You may also text the key word HELP to 611611 to view our self-service menu with a list of help key words with valuable information. Thank you.
ST - Larry
 
Posts: 5265
Joined: Tue Nov 22, 2011 11:14 am


Return to Welcome

Who is online

Users browsing this forum: No registered users and 5 guests